短線是銀主圖指標

求短線是銀中出水芙蓉的選股公式,最好可以選出5日內滿足出水芙蓉指標的股,請高手幫忙!

在同花順軟件中就有啊,點選股模式--綜合選股,可以去找找

短線高手主力版“買賣趨勢”指標公式源碼

非常準的趨勢買賣(圖片演示在下面網址里)

VAR1:=(C+H+O+L)/4;
賣出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINICK2;
買入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINICK2;
幅度:100*(賣出-買入)/買入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,MAX(賣出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(賣出>MIN(C,O) AND 賣出<MAX(C,O),賣出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,HIGH,0,0),COLORGREEN;
STICKLINE(賣出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(賣出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(買入>LOW AND 買入<HIGH,買入,MIN(MIN(OPEN,CLOSE),買入),3,0),COLORMAGENTA;
STICKLINE(買入>MIN(C,O) AND 買入<MAX(C,O),買入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(買入>LOW AND 買入<HIGH,買入,LOW,0,0),COLORMAGENTA;
STICKLINE(買入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(買入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,買入),LOW*0.95,'B'),COLORRED,LINICK2;
DRAWTEXT(CROSS(賣出,HIGH),HIGH*1.02,'S'),COLORGREEN;

綠上賣,紅下買。

短線是銀的成交量黑洞陰溝指標怎么編寫的

飛狐的
DRAWGBK(CLOSE,COLORRGB(10,60,10),COLORRGB(10,60,10),1);
短線:WMA(WINNER(CLOSE)*VOL,13),LINICK0,PRECISION2,colorF6B2F5;
中線:WMA(WINNER(CLOSE)*VOL,55),LINICK0,PRECISION2,colorFF00;
GDT2:=FINANCE(0);
XXX:=STRTONUM(STRRIGHT(NUMTOSTR(FINANCE(0),0),2));
NN:=IF(XXX>11 OR XXX<3,1,IF(BETWEEN(XXX,2.9,6),4,IF(BETWEEN(XXX,5.9,9),2,4/3)));
ZJ1:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
ZJ2:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));
ZJ3:=(IF(CLOSE>OPEN,ZJ2*(HIGH-LOW),IF(CLOSE<OPEN,ZJ2*(HIGH-OPEN+CLOSE-LOW),VOL/2)))+(IF(CLOSE>OPEN,-ZJ2*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-ZJ2*(HIGH-LOW),-VOL/2)));
ZJ4:=ZJ3/20/1.15;
ZJ5:=ZJ4*0.55+REF(ZJ4,1)*0.33+REF(ZJ4,2)*0.22;
ZJ6:=EMA(ZJ5,3);
日流量:ZJ6/10,LINICK0,PRECISION2,colorFFFF;
X_L1:=REVERSE((3*CLOSE+2*OPEN+LOW+HIGH)/7)+2*(WMA(WMA((3*CLOSE+2*OPEN+LOW+HIGH)/7,1),5));
激進線:=3*X_L1-2*SMA(X_L1,2,1);
市贏率:CLOSE/(FINANCE(33)*NN),LINICK0,PRECISION2,color93B2;
市凈率:CLOSE/FINANCE(34),LINICK0,PRECISION2,colorFFFFFF;
換手率:IF(CAPITAL=0,VOL/SUM(VOL,100)*100,VOL/FINANCE(7)),LINICK0,PRECISION2,colorFF00FF;
漲跌幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,LINICK0,PRECISION2,colorFF;
SJ:=DATACOUNT-SYSPARAM(1);
FC:=VOL;
FOR I=SJ TO DATACOUNT DO BEGIN
XL:=0;
FOR J=0 TO SJ DO BEGIN
XL:=XL+FC[I-J];
END;
MAN:=XL;
END;
HS:=100*XL/CAPITAL;
NN:=SYSPARAM(3)-SYSPARAM(2)+1;
HH:=HHV(VOL,NN);
LL:=LLV(VOL,NN);
最高:=HH[SYSPARAM(3)];
最低:=LL[SYSPARAM(3)];
中:=最低+(最高-最低)*0.3;
B:=DATACOUNT-BARPOS+1;
WB:=(BARSLAST(SYSPARAM(1)=BARPOS))+1;
SVO:=SUMBARS(VOL,CAPITAL);
SVOL:=INTPART(SUM(VOL,0)/CAPITAL);
TJ0:=SVOL>REF(SVOL,1) OR BARSSINCE(CLOSE)=0;
S1:=BARSLAST(TJ0)+1;
TJ2:=S1<REF(S1,1);
S2:=IF(TJ2,REF(S1,1)+1,S1);
S3:=SUM(TJ2,0);
JDJ_1:=INTPART(SUM(VOL,0)/CAPITAL);
JDJ_2:=JDJ_1>REF(JDJ_1,1) OR BARSSINCE(CLOSE)=0;
JDJ_3:=BARSLAST(JDJ_2)+1;
JDJ_4:=JDJ_3<REF(JDJ_3,1);
JDJ_5:=IF(JDJ_4,REF(JDJ_3,1)+1,JDJ_3);
JDJ_6:=SUM(AMOUNT/10000,JDJ_5)*100;
JDJ_7:=SUM(VOL,JDJ_5)*100;
JDJ_8:=JDJ_6/(JDJ_7/100);
平均成本:=COST(50);
STICKLINE(ZJ6>=0,0,VOL,7,1),colorFF;
STICKLINE(ZJ6<=0,0,VOL,7,1),colorFA9800;
STICKLINE(CLOSE>=激進線,0,VOL,7,1),colorFF;
STICKLINE(CLOSE<=激進線,0,VOL,7,1),colorFA9800;
鐵底:=MA(LOW,30)*0.85;
STICKLINE(CLOSE<鐵底,0,VOL/2,7,0),colorFFFFFF;
PARTLINE(CLOSE,中線),colorFF00;
PARTLINE(CLOSE,短線),colorF6B2F5;
DRAWTEXT(BARPOS=SYSPARAM(1),-中/3,' 倒數: '+NUMTOSTR(B[SYSPARAM(1)],0)+'(天)'+' 倒數換手: '+NUMTOSTR(HS,2)+'(%)'),ALIGN2,colorFFFFFF;
VERTLINE(TJ2),LINEDOT,colorFF00;
DRAWNUMBER(TJ2,0,S3,0),ALIGN5,PXUP20,colorFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,'階段平均成本:'+NUMTOSTR(JDJ_8[SYSPARAM(1)],2)+' 元'),ALIGN4,colorFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 市場平均成本:'+NUMTOSTR(平均成本[SYSPARAM(1)],2)+'元'),ALIGN4,colorFFFF00;
DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' \n第:'+NUMTOSTR(S3[SYSPARAM(1)],0)+'次全換手 '+'第:'+NUMTOSTR(S2[SYSPARAM(1)],0)+'天'),ALIGN4,PXDN8,colorFFFF;
ZW1:=EMA(WINNER(CLOSE)*70,3);
ZW2:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZW1/(ZW1+ZW2)*100;
ZSHTL:=ZW2/(ZW1+ZW2)*100;
大盤指數:=FINANCE(7)=0 AND REF(ZSHTL,1)>82 AND ZSHTL<82;
個股:=REF(ZSHTL,1)>90 AND ZSHTL<90;
HD_1:=IF(FINANCE(7)=0,大盤指數,個股);
黑洞距今天數:BARSLAST(HD_1),LINICK0,colorFFFF;
VERTLINE(HD_1),LINEDASHDOT,colorFFFF;

短線高手主力版主圖指標趨勢買賣公式

如果沒有公式讓別人怎么給你回答啊
上菜才能評 對不對

短線是銀作者唐能通是否是高手?

賺大錢的人會告訴秘訣嗎?

唐能通的《短線是銀》系列書籍網上有免費的可看嗎?

《短線是銀》全集在線閱讀和下載http://www.maofou.com/dx/dxsy/
唐能通經典短線教程《短線是銀》全集(之1——之8)下載http://www.leaf123.cn/html/2009-02/20_1911_00.html
【股票入門·短線是銀】視頻http://www.youku.com/playlist_show/id_239689.html


红尘直播app下载安装-红尘直播app下载-红尘在哪个平台直播