通達信黃金分割參數

求通達信黃金分割選股公式.

這是自編公式指標,你應該提供該公式出來,才能做選股公式。
要源碼復制貼上來,不是切圖。完整的。

能不能把通達信的自動畫黃金分割線的指標,修改為文華財經的代碼?

{HJFG-}
日:=300;昨前:=1;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
頂:REFDATE(高1,DATE),COLORRED;
線一0.809:REFDATE(H1,DATE),COLORYELLOW;
線二0.618:REFDATE(H2,DATE),COLORMAGENTA;
線三0.500:REFDATE(H3,DATE),COLORWHITE;
線四0.382:REFDATE(H4,DATE),COLORGREEN;
線五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;
個人所用,不知行否?{個人看法,僅供參考}

請問通達信股票軟件內的黃金分割畫線使用方法問題

在主圖中點右鍵,主圖坐標----黃金分割坐標,就顯示出來了

黃金分割線指標

都是黃金分割

通達信超贊的主圖指標公式是怎樣的

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORLIRED;
DRAWTEXT_FIX(ISLASTBAR,0,0.03,0,EXTERNSTR(0,3)),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0,0.06,0,EXTERNSTR(0,6)),COLORLIBLUE;
DRAWTEXT_FIX(ISLASTBAR,0,0.09,0,EXTERNSTR(0,12)),COLORLIGREEN;{老王}
DRAWTEXT_FIX(ISLASTBAR,0,0.15,0,FGBLOCK),COLORLIMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0,0.12,0,EXTERNSTR(0,1)),COLORYELLOW;{融勝}
主力成本線:EMA(COST(9),250),COLORBROWN,DOTLINE;
{牛馬線買點公式升級版}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛線:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
馬線:MA(牛線,8),COLORWHITE;
DRAWICON( FILTER(CROSS(牛線,馬線),20),馬線-0.002 ,1);
DRAWTEXT(CROSS(牛線,馬線),LOW*0.984,'買'),COLORRED,LINICK2;
止損價:H*0.95,LINICK0.5,COLORRED;
莊家:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
IF(莊家>=REF(莊家,1),莊家,DRAWNULL),COLORRED,LINICK4;
IF(莊家<=REF(莊家,1),莊家,DRAWNULL),COLORGREEN,LINICK2;
DRAWBAND(牛線,RGB(255,87,22),馬線,RGB(0,30,255));
MA60:MA(CLOSE,60),COLORGRAY;
N1:=10;
TK:=CONST(HHVBARS(V,10)),COLOR0000FF,LINICK1;
量能平臺:IF(CURRBARSCOUNT<=N1+3,CONST(IF(TK=0,C,REF(C,TK))),DRAWNULL),COLORGRAY,LINICK1;
NOTEXT_新量能點:IF(CURRBARSCOUNT=TK+1,量能平臺,DRAWNULL),CIRCLEDOT,COLORFFFFFF,LINICK9;
DRAWTEXT(ISLASTBAR,量能平臺,'量能平臺'),COLORGRAY;
{穩漲}
紅軌道:=MA(MA(CLOSE,3),1),LINICK1,COLORYELLOW;
軌道:MA(MA(CLOSE,3),3),COLOR32CD32,LINICK2;
NOTEXT_升:IF(紅軌道>=軌道,軌道,DRAWNULL),COLORMAGENTA,LINICK2;
機構:(L2_VOL(0,0) - L2_VOL(0,1))*10000/FINANCE(7),NODRAW,COLORRED;
大戶:(L2_VOL(1,0) - L2_VOL(1,1))*10000/FINANCE(7),NODRAW,COLORMAGENTA;
主力:機構+大戶,NODRAW,COLORYELLOW;
STICKLINE(主力>0,O,C,1.5,1),COLORRED;
STICKLINE(主力<0,O,C,1.5,1),COLORCYAN;
STICKLINE(大戶>0,O,C,1,0),COLORMAGENTA;
STICKLINE(大戶<0,O,C,1,0),COLORGREEN;
STICKLINE(機構>0 AND 大戶>0,O,(O+C)/2,1,0),COLORRED;
STICKLINE(機構<0 AND 大戶>0,C,(O+C)/2,1,0),COLORCYAN;
STICKLINE(機構>0 AND 大戶<0,O,(O+C)/2,1,0)COLORMAGENTA;
STICKLINE(機構<0 AND 大戶<0,C,O,1,0)COLORLICYAN;
累計:=SUM(主力,30),COLORMAGENTA;
均值:=EMA(累計,MIN(10,30)),COLORWHITE;
{紅}
STICKLINE(CROSS(累計,均值),H,L,0,0),COLORRED,LINICK1;
STICKLINE(CROSS(累計,均值),CLOSE,OPEN,1.4,0),COLOR000088;
STICKLINE(CROSS(累計,均值),CLOSE,OPEN,1,0),COLOR0000BB;
STICKLINE(CROSS(累計,均值),CLOSE,OPEN,0.6,0),COLOR0000DD;
STICKLINE(CROSS(累計,均值),CLOSE,OPEN,0,0),COLOR0000FF;
{藍}
STICKLINE(CROSS(均值,累計),H,L,0,0),COLORFF8800,LINICK1;
STICKLINE(CROSS(均值,累計),CLOSE,OPEN,1.4,0),COLORBB4400;
STICKLINE(CROSS(均值,累計),CLOSE,OPEN,1,0),COLORCC5500;
STICKLINE(CROSS(均值,累計),CLOSE,OPEN,0.6,0),COLORDD6600;
STICKLINE(CROSS(均值,累計),CLOSE,OPEN,0,0),COLOREE7700;
{高低點定位}
G0:=(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))+XMA(XMA(H,30),30);
D0:=XMA(XMA(L,30),30)-(XMA(XMA(H,30),30)-XMA(XMA(L,30),30));
G01:=(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))*0.5+XMA(XMA(H,30),30);
D01:=XMA(XMA(L,30),30)-(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))*0.5;
GO0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60);
DO0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3;
STICKLINE(CURRBARSCOUNT=1,G0,G0,100,5),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1,D0,D0,100,5),COLORMAGENTA;
STICKLINE(CURRBARSCOUNT=1,GO0,GO0,100,5),COLORLIBLUE;
STICKLINE(CURRBARSCOUNT=1,DO0,DO0,100,5),COLORRED;
DRAWTEXT(ISLASTBAR,G0,'賣'),COLORGREEN;
DRAWTEXT(ISLASTBAR,D0,'買'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,GO0,'頂'),COLORLIBLUE;
DRAWTEXT(ISLASTBAR,DO0,'底'),COLORRED;
由于公式字符過多,這里限制數量無法發出,

股票的主圖精確頂底公式

即使有,主力也會努力破壞或做欺騙圖形的,何況任何圖形都是馬后炮的事后統計,不要太信任何公式.


红尘直播app下载安装-红尘直播app下载-红尘在哪个平台直播