通達信仿麟龍四色譜主圖指標公式,麟龍軟件最牛選股設置

內容導航:
  • 求通達信主圖指標公式
  • 通達信指標公式編輯,主圖,副圖
  • 求通達信股票主圖指標公式,定重謝:追加懸賞
  • 請老師幫忙編寫下圖主圖指標公式,用在通達信版
  • 誰會四量圖下載到通達信軟件上,幫幫我唄,謝謝
  • 邱一平的麟龍軟件到底怎樣?四量圖,K線加速這些有人深研究過嗎? 股票視頻教學網站石頭網還有人在看嗎?
  • Q1:求通達信主圖指標公式

    X0:=BACKSET(REF(C,3)<MA(C,3) AND REF(V,3)>MA(V,3) AND REF(C/REF(C,1)>1.03 AND C>O,3),4);

    X1:=X0 AND REF(X0,1)=0;

    STICKLINE(X1,H,C,0,0),COLORFF0080;

    STICKLINE(X1,O,C,3,0),COLORFF0080;

    STICKLINE(X1,L,O,0,0),COLORFF0080;

    X3:=BACKSET(LLV(L,3)>REF(C,3) AND REF(X1,3),4);

    STICKLINE(X3,REF(C,BARSLAST(X1)),REF(C,BARSLAST(X1)),5,0),COLORFF0080;

    X5:=BACKSET(LLV(L,3)<REF(O,3) AND REF(X1,3),4);

    STICKLINE(X5,REF(L,BARSLAST(X1)),REF(L,BARSLAST(X1)),5,0),COLORFF0080;

    Q2:通達信指標公式編輯,主圖,副圖

    {當股價最高價創六日內新高時,顯示K線為黃色,我要添加到均線系統,或者你直接幫我設計出來。5,30,60,120日均線系統}
    M5:MA(C,5);
    M30:MA(C,30);
    M60:MA(C,60);
    M120:MA(C,120);
    STICKLINE(H>=HHV(H,6),C,O,2,0),COLOR00FFFF;
    STICKLINE(H>=HHV(H,6),L,H,0,0),COLOR00FFFF;
    ====================
    {副圖成交量,當成交量為創六天新高時,顯示成交量為黃色,過去六天新低,為綠色。---"過去六天新低"太難理解,是這樣嗎?}
    VOLUME:VOL,VOLSTICK;
    MAVOL1:MA(VOLUME,5);
    MAVOL2:MA(VOLUME,10);
    STICKLINE(C>O AND V>=HHV(V,6),V,0,2,0),COLOR00FFFF;
    STICKLINE(C>O AND V<=LLV(V,6),V,0,2,0),COLOR00FF00;

    Q3:求通達信股票主圖指標公式,定重謝:追加懸賞

    看起來不過就是個簡單的雙均線指標,只是加了個穿越后改用不同顏色的圓點顯示而已啊。
    你再疊加個普通的均線指標,然后把參數設置成一樣,看看是否兩個圖形重合就知道了。

    Q4:請老師幫忙編寫下圖主圖指標公式,用在通達信版

    通達信專用機構通道主圖指標公式
    M1:=EMA(C,5);M2:=EMA(C,13);M3:=EMA(C,34);
    MC1:=EMA(C,55);MC2:=EMA(C,89);MA4:=EMA(C,144);
    判勢線:=NEWSAR(1,100),COLORYELLOW,LINETHICK2;
    牛熊線:IF(MC1>MAX(MC2,MA4),MC1,IF(MC1<MIN(MC2,MA4),MC2,MA4)),COLORFF00CC,LINETHICK2;
    AA:=1;
    中軌:EMA(CLOSE,17)*AA,LINETHICK1,COLORFFFFFF;
    賣出線:中軌+2*STD(CLOSE,17),LINETHICK1,COLOR0000FF;
    買入線:中軌-2*STD(CLOSE,17),LINETHICK1,COLOR00CC00;
    清倉線:中軌+3*STD(CLOSE,17),LINETHICK1,COLORFF00FF;
    滿倉線:中軌-3*STD(CLOSE,17),LINETHICK1,COLOR00AA00;
    LOCK:=IF(TIME<1160101,1,0);
    VARA:=MA(CLOSE,20);
    趨勢線:IF(VARA>REF(VARA,2),VARA,IF(VARA<REF(VARA,2),VARA,VARA)),COLOR00FF00;
    IF(VARA>REF(VARA,2),VARA,DRAWNULL),LINETHICK2,COLORFF00FF;
    IF(VARA=REF(VARA,2),VARA,DRAWNULL),LINETHICK2,COLORFF0000;
    IF(VARA<REF(VARA,2),VARA,DRAWNULL),LINETHICK2,COLOR00FF00;
    買入:IF(VARA>REF(VARA,2) AND REF(VARA<=REF(VARA,2),1),1,0),NODRAW,COLORAAAAAA;
    DRAWICON(CROSS(LOW,滿倉線),滿倉線*0.96,11);
    DRAWICON(CROSS(HIGH,清倉線),HIGH,12);
    TY:=CLOSE;
    A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
    A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
    A:=REF(CLOSE,BARSLAST(HD)); B:=REF(CLOSE,BARSLAST(LD));
    T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
    T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
    波峰:IF(T1,A,A),COLORFF00FF,POINTDOT;
    STICKLINE(T1,A,A,1.5,0),COLORFF00FF;
    波谷:IF(T2,B,B),COLOR80FF00,POINTDOT;
    STICKLINE(T2,B,B,1.5,0),COLOR80FF00;
    MA1:=MA(C,3);
    XG1:=MA1>REF(MA1,1) AND REF(MA1,1)<REF(MA1,2) AND C>MA(C,7);
    DRAWTEXT(FILTER(XG1,9),LOW*0.97,'B'),COLORRED,LINETHICK2;
    DRAWICON(FILTER(XG1,9),LOW*0.98,1);
    VAR2:=SUM(IF(CLOSE>OPEN,VOL,0),30)/SUM(VOL,30)*100;
    VAR3:=100-SUM(IF(CLOSE>OPEN,VOL,0),30)/SUM(VOL,30)*100;
    多頭力量:= VAR2;
    空頭力量:= VAR3;
    RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    XG2:=多頭力量 > 空頭力量 AND 多頭力量 - 空頭力量>30 AND CROSS(D,K) OR
    MA1<REF(MA1,1) AND REF(MA1,1)>REF(MA1,2) AND REF(MA1,2)>REF(MA1,3) AND K>50;
    DRAWTEXT(FILTER(XG2,9),H*1.06,'S'),COLORGREEN,LINETHICK2;
    DRAWICON(FILTER(XG2,9),H*1.02,2);
    {跳空缺口}
    LL1:=REF(L,1);
    HH1:=REF(H,1);
    SQK:=L>HH1;
    XQK:=H<LL1;
    上跳:IF(SQK=1,L-HH1,DRAWNULL),COLORFF00FF,CROSSDOT,LINETHICK3,NODRAW;
    下跳:IF(XQK=1,H-LL1,DRAWNULL),COLORGREEN,CROSSDOT,LINETHICK3,NODRAW;
    STICKLINE(SQK,L,HH1,4*1,1),COLORYELLOW;{上跳}
    STICKLINE(XQK,H,LL1,4*1,2),COLOR00FF00;{下跳}
    DRAWTEXT(SQK,H,'上跳'),COLORYELLOW;
    DRAWTEXT(XQK,L,'下跳'),COLOR00FF00;
    {補缺口}
    K1:=BARSLAST(L>REF(H,1));
    K2:=L<REF(H,K1+1) AND COUNT(L<REF(H,K1+1),K1)=1;
    STICKLINE(K2,L,O,1,0),COLORFF00FF;{缺口回補};
    DRAWTEXT(K2=1,L,'回補'),COLORFF00FF;

    Q5:誰會四量圖下載到通達信軟件上,幫幫我唄,謝謝

    首先你要提供你說的四量圖公式源碼或者公式文件。如果公式在通達信用不了那就涉及帶轉換。

    Q6:邱一平的麟龍軟件到底怎樣?四量圖,K線加速這些有人深研究過嗎? 股票視頻教學網站石頭網還有人在看嗎?

    我研究過那個麟龍炒股軟件。不過有技術含量。我還剛入門,選股憑感覺了。

    下一篇:下一篇:趣頭條估值是多少
    • 評論列表

    發表評論:

    红尘直播app下载安装-红尘直播app下载-红尘在哪个平台直播