通達信最近一個波谷,通達信選股器怎么用

內容導航:
  • 請編程高手幫忙編寫一個選股器公式用在通達信上,每次波谷最低價位5.45,12.12等等也就是說的對子...
  • 通達信中定義出來了波峰波谷,怎么引用?
  • 通達信 指標高點轉折點連線
  • 通達信軟件怎么編寫一個波段的頂及高點,一個波段的底及低點?
  • 最新最全通達信公式函數說明大全
  • 通達信選股器怎么使用啊?
  • Q1:請編程高手幫忙編寫一個選股器公式用在通達信上,每次波谷最低價位5.45,12.12等等也就是說的對子...

    這要用到未來函數,介意否?

    Q2:通達信中定義出來了波峰波谷,怎么引用?

    倒數第二個波峰:
    REF(X,PEAKBARS(A,N,2));

    Q3:通達信 指標高點轉折點連線

    cci指標高低點畫線可以利用波峰波谷函數,在高低點畫線
    代碼中的n參數是百分之幾之字轉向,
    N:=5;
    TYP:=(HIGH+LOW+CLOSE)/3;
    CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
    DRAWLINE(CCI=PEAK(CCI,N,1),CCI,CCI=TROUGH(CCI,N,1),CCI,0);
    DRAWLINE(CCI=TROUGH(CCI,N,1),CCI,CCI=PEAK(CCI,N,1),CCI,0);


    還可以根據均值畫,方法比這個稍微復雜一點,效果基本上一樣的,就不重復說了.但注意高低點畫線是一種未來函數的效果.
    如果代碼有錯誤,可以去追問追答有重復代碼

    Q4:通達信軟件怎么編寫一個波段的頂及高點,一個波段的底及低點?

    {波峰波谷}
    TY:=C;
    Q1:=REF(TY,10)=HHV(TY,2*10+1); W1:=FILTER(Q1,10); P1:=BACKSET(W1,10+1); HD:=FILTER(P1,10);
    Q2:=REF(TY,10)=LLV(TY,2*10+1); W2:=FILTER(Q2,10); P2:=BACKSET(W2,10+1); LD:=FILTER(P2,10);
    M:=REF(C,BARSLAST(HD));
    N:=REF(C,BARSLAST(LD));
    T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
    T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
    波峰:IF(T1,M,M),COLORRED,POINTDOT;
    STICKLINE(T1,M,M,9,0),COLORRED;
    波谷:IF(T2,N,N),COLORGREEN,POINTDOT;
    STICKLINE(T2,N,N,9,0),COLOR80FF00;
    {波峰波谷--主圖公式}

    Q5:最新最全通達信公式函數說明大全

    要是山東的建議用下齊魯證券..套裝的

    Q6:通達信選股器怎么使用啊?

    選股器只是一種概率,必須自己再挑揀才有用。

    上一篇:上一篇:買新上市的股票賺錢嗎
    下一篇:下一篇:工商銀行股價多少錢
    • 評論列表

    發表評論:

    红尘直播app下载安装-红尘直播app下载-红尘在哪个平台直播